4M40 Einspritzpumpe Zahnrad Markierung und Förderbeginn einstellen

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      4M40 Einspritzpumpe Zahnrad Markierung und Förderbeginn einstellen

      Hi Leute,

      Ich habe eine Frage zum Einbau der ESP und den Markierungen auf Zahnrad und Gehäuse.

      mein 4M40 hat seit Kauf wild geraucht. Irgendwann bin ich darauf gekommen, dass der Förderbeginn nicht stimmen kann.
      Also habe ich mir eine passende Messuhr geholt und der Förderbeginn war tatsächlich viel zu früh, sogar vor OT.
      Aus dem Werkstatthandbuch habe ich als Sollwert 12° nach OT gezogen. Dort heißt es: "12° ATDC: -1997 Pajero Turbo for Germany" --> Fühle mich angesprochen. :thumbsup:

      Allerdings konnte ich es nicht auf 12° nOT einstellen. Bin am Anschlag der Langlöcher und habe völlig verspannte Einspritzleitungen, aber noch keine 12° <X
      Also habe ich die Servopumpe ausgebaut, um die Zähne zu checken.

      Das schaut so aus:
      Inked2019-01-15 20.34.33_LI.jpg
      Der weiß angemalte / rot markierte Zahn hat die Kerbe. Die obere rote Linie zeigt auf die Markierung "N" am Gehäuse. Links daneben die Markierung "T".

      Natürlich bei 0°:
      2019-01-15 20.11.16.jpg

      Ich denke, das Zahnrad ist um einen Zahn versetzt. :cursing:

      Ich verstehe das Werkstatthandbuch so:
      Der markierte Zahn muss vor Einbau auf der oberen Markierung ("T" - mit Turbo) stehen, bei der Montage in den Räderkasten dreht sich das Zahnrad durch die Schräge dann einen Zahn weiter und steht auf der unteren Markierung ("N" - ohne Turbo). Vermutlich hat die Werkstatt damals auf "N" gestellt und jetzt passt es nicht.

      Liege ich damit richtig?? Das Werkstatthandbuch ist da nicht sooo eindeutig zu verstehen.

      Danke für eure Erfahrungen.
      Deine Vermutung klingt plausibel....
      Leider sind die Werkstätten oft überfordert mit unseren Exoten.

      Nunja für eine wirklich umfassende Antwort auf Dein Anliegen, bitte ich Dich auf unser Pajero Orakel "Schlange" zu warten. Der kann Dir 10000%ig die richtige Vorgehensweise und die passende Erklärung geben....
      Leute, die mit mir nicht auskommen, müssen eben noch an sich arbeiten !!! $finger $finger $finger



      Im Laufe der Jahre begriff ich, daß es unmöglich ist, allen zu gefallen. Daher entschied ich, einfach Allen auf den Sack zu gehen.
      Und ich liebe es..........
      Heute hab ich mal die Pumpe ausgebaut und nach dem Werkstatthandbuch wieder eingebaut. Der Zahn kommt tatsächlich bei "N" raus, also einen versetzt im Vergleich zu vorher.
      Jetzt warte ich noch auf die Dichtungen und Schläuche, dann kann ich wieder einstellen und testen.
      Hoffe der Motor hat durch den zu frühen Förderbeginn nix davon getragen.

      2019-01-17 20.19.16.jpg